EasyManua.ls Logo

3Com SuperStack 4 - Page 333

3Com SuperStack 4
432 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
SNMP Configuration 345
to report the events whenever the device encounters any abnormalities such as
new device found and restart.
SNMP Versions and
Supported MIB
To uniquely identify the management variables of a device in SNMP messages,
SNMP adopts the hierarchical naming scheme to identify the managed objects. It
is like a tree. A tree node represents a managed object, as shown in the figure
below. Thus the object can be identified with the unique path starting from the
root.
Figure 89 Architecture of the MIB Tree
The MIB (Management Information Base) is used to describe the hierarchical
architecture of the tree and it is the set defined by the standard variables of the
monitored network device. In the above figure, the managed object B can be
uniquely specified by a string of numbers {1.2.1.1}. The number string is the
Object Identifier of the managed object.
The current SNMP Agent of the Switch supports SNMP V1, V2C and V3. The MIBs
supported are listed in the following table.
Tab le 415 MIBs Supported by the Switch
MIB attribute MIB content References
Public MIB MIB II based on TCP/IP
network device
BRIDGE MIB
RIP MIB
RMON MIB
Ethernet MIB
OSPF MIB
IF MIB
RFC1213
RFC1493
RFC2675
RFC1724
RFC2819
RFC2665
RFC1253
RFC1573
Private MIB DHCP MIB
QACL MIB
ADBM MIB
RSTP MIB
VLAN MIB
Device management
Interface management
A
2
6
1
5
2
1
1
2
1
B