If your system is running ONTAP… Then…
Resulted in some test failures Determine the cause of the problem.
a.
Exit Maintenance mode:
halt
b. Perform a clean shutdown, and then disconnect
the power supplies.
c. Verify that you have observed all of the
considerations identified for running system-level
diagnostics, that cables are securely connected,
and that hardware components are properly
installed in the storage system.
d. Reconnect the power supplies, and then power on
the storage system.
e.
Rerun the system-level diagnostics test.
+
If the system-level diagnostics test fails again,
contact
mysupport.netapp.com.
Step 4: Return the failed part to NetApp
Return the failed part to NetApp, as described in the RMA instructions shipped with the kit. See the Part Return
& Replacements
page for further information.
Controller module
Replace the controller module - AFF A900
To replace the impaired controller module, you must shut down the impaired controller,
move the internal components to the replacement controller module, install the
replacement controller module, and reboot the replacement controller.
Before you begin
You must review the prerequisites for the replacement procedure and select the correct one for your version of
the ONTAP operating system.
• All drive shelves must be working properly.
• If your system is a FlexArray system or has a V_StorageAttach license, you must refer to the additional
required steps before performing this procedure.
• If your system is in an HA pair, the healthy controller must be able to take over the controller that is being
replaced (referred to in this procedure as the “impaired controller”).
• If your system is in a MetroCluster configuration, you must review the section
Choosing the correct
recovery procedure
to determine whether you should use this procedure.
If this is the procedure you should use, note that the controller replacement procedure for a controller in a
four or eight node MetroCluster configuration is the same as that in an HA pair. No MetroCluster-specific
steps are required because the failure is restricted to an HA pair and storage failover commands can be
used to provide nondisruptive operation during the replacement.
741