EasyManua.ls Logo

ATCOM A20 - Software Features and Functionality; Network Configuration Options; Management and Maintenance Procedures; Supported Communication Protocols

ATCOM A20
24 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
A20/A21/A20W/A21W IP Phone User Manual
A20/A21/A20W/A21W IP Phone User Manual
➢ LED indicator: 1 Status Light, 2 line indicators
1.3 Software
➢ Sip 2.0 (RFC3261) and other related SIP RFCs
➢ 2 SIP lines
➢ STUN
➢ Jitter Buffer, VAD,CNG
➢ G711A/u, G722, G726-16, G726-24, G726-32, G726-40, G729 , Lin16-16, iLBC
➢ Echo Cancellation
➢ SIP Domain name, Authentication
➢
DTMF(inband, RFC2833, info)
➢ Call transfer, Call forward, 3-way conference, Call hold, Call back
➢ DND(Do Not Disturb), Auto answer, Blacklists, Block Call-ID, Block Anonymous call, Dial
plan, IP call
➢ Phone book with 1000 white records and 100 black records, 200 answered calls, 200 missed
calls, 200 dialed calls
➢ Update via HTTP, FTP, TFTP, PNP,HTTPS
➢ Syslog
➢ SNTP
➢ WEB access with different login level
➢ Multi-language: English, Chinese, Farsi, French, German, Hebrew, Italian, Portuguese,
Russian, Spanish, Turkish
➢ Soft button: soft button * 3
➢ Redundancy SIP server
➢ BLF
1.4 Network
➢
LAN/PC:Support bridge mode
➢ Support VLAN(LAN VLAN and PC VLAN)
➢ Support L2TP VPN
➢ LAN support Primary and Secondary DNS
➢ LAN support DHCP Client
➢ Support QoS
1.5 Management and
Maintenance
➢ Support safe mode and firmware updating under safe mode
➢ Support different level user management
➢ Configuration via web , keyboard
➢ Support multi-language
➢ Auto provision (Firmware and configuration file)
➢ Support system log and call log
1.6 Protocol
➢ IEEE 802.3 /802.3 u 10 Base T / 100Base TX
➢ DHCP: Dynamic Host Configuration Protocol
➢ SIP RFC3261, RFC3262, RFC3263, RFC3264, RFC3265, RFC2543, RFC3489, RFC3842,
RFC3515, RFC2976, RFC3428, RFC2327, RFC2782, RFC1889
➢ TCP/IP: Transfer Control Protocol/Internet Protocol
➢ RTP: Real-time Transport Protocol
➢ RTCP:RTP Control Protocol
➢ DNS: Domain Name Server
➢ TFTP: Trivial File Transfer Protocol
➢ HTTP:Hypertext Transfer Protocol