EasyManua.ls Logo

Cisco Catalyst 2960S-24PD - Page 18

Cisco Catalyst 2960S-24PD
28 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Data Sheet
© 2010 Cisco and/or its affiliates. All rights reserved. This document is Cisco Public Information. Page 18 of 28
Description Specification
RFC Compliance
●
RFC 768 - UDP
●
RFC 783 - TFTP
●
RFC 791 - IP
●
RFC 792 - ICMP
●
RFC 793 - TCP
●
RFC 826 - ARP
●
RFC 854 - Telnet
●
RFC 951 - Bootstrap Protocol (BOOTP)
●
RFC 959 - FTP
●
RFC 1112 - IP Multicast and IGMP
●
RFC 1157 - SNMP v1
●
RFC 1166 - IP Addresses
●
RFC 1256 - Internet Control Message Protocol (ICMP)
Router Discovery
●
RFC 1305 - NTP
●
RFC 1492 - TACACS+
●
RFC 1493 - Bridge MIB
●
RFC 1542 - BOOTP extensions
●
RFC 1643 - Ethernet Interface MIB
●
RFC 1757 - RMON
●
RFC 1901 - SNMP v2C
●
RFC 1902-1907 - SNMP v2
●
RFC 1981 - Maximum Transmission Unit (MTU) Path
Discovery IPv6
●
FRC 2068 - HTTP
●
RFC 2131 - DHCP
●
RFC 2138 - RADIUS
●
RFC 2233 - IF MIB v3
●
RFC 2373 - IPv6 Aggregatable Addrs
●
RFC 2460 - IPv6
●
RFC 2461 - IPv6 Neighbor Discovery
●
RFC 2462 - IPv6 Autoconfiguration
●
RFC 2463 - ICMP IPv6
●
RFC 2474 - Differentiated Services (DiffServ) Precedence
●
RFC 2597 - Assured Forwarding
●
RFC 2598 - Expedited Forwarding
●
RFC 2571 - SNMP Management
●
RFC 3046 - DHCP Relay Agent Information Option
●
RFC 3376 - IGMP v3
●
RFC 3580 - 802.1X RADIUS
Table 8. Voltage and Power Information
AC/DC Input Voltage and Current
Cisco Catalyst 2960-S Voltage (Autoranging) Current Frequency
Cisco Catalyst 2960S-48FPD-L 9 to 4 A
Cisco Catalyst 2960S-48LPD-L 5 to 2 A
Cisco Catalyst 2960S-24PD-L 5 to 2 A
Cisco Catalyst 2960S-48TD-L 1 to 0.5 A
Cisco Catalyst 2960S-24TD-L 1 to 0.5 A
Cisco Catalyst 2960S-48FPS-L 9 to 4 A
Cisco Catalyst 2960S-48LPS-L 5 to 2 A
Cisco Catalyst 2960S-24PS-L 5 to 2 A
Cisco Catalyst 2960S-48TS-L 1 to 0.5 A
Cisco Catalyst 2960S-24TS-L
100 to 240 VAC
1 to 0.5 A
50 to 60Hz
Cisco Catalyst 2960 Voltage (Autoranging) Current Frequency
Cisco Catalyst 2960-8TC-L 0.5 to 0.25 A
Cisco Catalyst 2960G-8TC-L 0.8 to 0.4 A
Cisco Catalyst 2960-24LT-L 3.0 to 1.5 A
Cisco Catalyst 2960-24PC-L 8.0 to 4.0 A
Cisco Catalyst 2960-48PST-L 5.0 to 2.0 A
Cisco Catalyst 2960-24TT-L and Cisco Catalyst 2960-24TC-L and
Cisco Catalyst 2960-48TT-L and Cisco Catalyst 2960-48TC-L
1.3 to 0.8 A
Cisco Catalyst 2960G-24TC-L and Cisco Catalyst 2960G-48TC-L
100 to 240 VAC
3.0 to 1.5 A
50 to 60Hz
Cisco Catalyst 2960PD-8TT-L DC input 48 VDC
(for AC use PWR-A= sold separately)
0.3 A