EasyManua.ls Logo

IBM Brocade - Page 26

IBM Brocade
74 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
14 Brocade 2-Port 10GbE Converged Network Adapter for IBM BladeCenter Installation and User’s Guide
Features, specifications, and standards
1
Topology 10 Gbps CEE
Supported Ethernet
protocols and
features
• 803.3ae (10 Gbps Ethernet)
• 802.1q (VLAN)
• 802.1Qaz (enhanced transmission selection)
• 802.1Qbb (priority flow control)
• 802.1AB (Link Layer Discovery Protocol)
• 802.3ad (link aggregation)
• 802.1p (priority encoding)
• 802.3x (Ethernet flow control)
• 802.3ap (KX/KX4)
• 802.3ak (CX4)
• EEE 1149.1 (JTAG) for manufacturing debug and diagnostics.
• IPv4 Specification (RFC 791)
• IPv6 Specification (RFC 2460)
• TCP/UDP Specification (RFC 793/768)
• ARP Specification (RFC 826)
• DCB Capability Exchange Protocol 802.1 (DCBCXP)
• DCBX protocol 1.0 and 1.1
• RSS with support for IPV4TCP, IPV4, IPV6TCP, IPV6 hash types
• HDS (header-data split)
• Syslog
• Jumbo frames
• Interrupt coalescing
• Interrupt moderation
• Network Priority
• VLAN Discovery using proprietary logic
• VLAN discovery for untagged/priority-tagged FIP frames
• LKA (Link Keep Alive) protocol
Supported FCoE
protocols and
features
• preFIP, FIP 1.03, and FIP 2.0 (FC-BB5 rev. 2 compliant)
• FIP discovery protocol for dynamic FCF discovery and FCoE link
management.
• FPMA and SPMA type FIP fabric login.
• FCP3 - initiator mode only
• FC-SP authentication
• SCSI SBC-3
• NPIV
• IP-over-FC
• Target rate limiting
• Boot Over SAN
• Fabric-Based Boot LUN Discovery
• Persistent binding
• I/O interrupt coalescing and moderation
Other features
• ASIC Flip-flops Parity Protected
• T10 Data CRC
• ECC Memory Parity Protected
TABLE 2 Additional adapter specifications
Feature Description

Table of Contents