EasyManua.ls Logo

D-Link xStack DGS-3450 - Ports

D-Link xStack DGS-3450
66 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
xStack
®
DGS-3400 Series Layer 2 Gigabit Ethernet Managed Switch
11
• Secure Sockets Layer (SSL) and Secure Shell (SSH) support
• System Severity control
• Port Mirroring support
• MIB support for:
• RFC1213 MIB II
• RFC4188 Bridge
• RFC2819 RMON
• RFC2665 Ether-like MIB
• RFC2233 Interface MIB
• IF MIB
• Private MIB
• RFC4363 for 802.1p
• IEEE 802.1X MIB
• RS-232 DCE console port for Switch management
• Provides parallel LED display for port status such as link/act, speed, etc.
• PoE Support for the DGS-3426P
• IPv6 Support
Ports
The xStack
®
DGS-3400 Series switches port options, as listed by device.
DGS-3426
• Twenty-four
10/100/1000BASE-T
Gigabit ports
• Four Combo SFP Ports
• Two slots open for
single port 10GE XFP
or 10GBASE-CX4
modules
• One RS-232 DB-9
console port
DGS-3426P
• Twenty-four PoE
Compliant
10/100/1000BASE-T
Gigabit ports
• Four Combo SFP Ports
• Two slots open for
single port 10GE XFP
or 10GBASE-CX4
modules
• One RS-232 DB-9
console port
DGS-3427
• Twenty-four
10/100/1000BASE-T
Gigabit ports
• Four Combo SFP Ports
• Three slots open for
single port 10GE XFP
or 10GBASE-CX4
modules
• One RS-232 DB-9
console port
DGS-3450
• Forty-eight
10/100/1000BASE-T
Gigabit ports
• Four Combo SFP Ports
• Two slots open for
single port 10GE XFP
or 10GBASE-CX4
modules
• One RS-232 DB-9
console port
NOTE: For customers interested in D-View, D-Link Corporation's proprietary SNMP
management software, go to the D-Link Website and download the software and manual.