EasyManua.ls Logo

cetis 3300IP - Overview of Software

cetis 3300IP
21 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
3300IP VoIP Phone | User Manual
www.CetisGroup.com
3
1.2 Overview of Software
Network Protocol
• SIP v1(RFC2543)
• V2(RFC3261)
• IP/TCP/UDP/RTP/RTCP
• IP/ICMP/ARP/RARP/SNTP
• TFTP Client/DHCP Client/PPPOE Client
• Telnet/HTTP Server
• DNS Clients
Codec
• G.711: 64K bit/s(PCM)
• G.723.1: 63k/5.3k bit/s
• G.726: 16k/24k/32k/40k bit/s(ADPCM)
• G.729A: 8k bit/s(CS-ACELP)
• G.729B: adds VAD & CNG to G.729
Voice Quality
• VAD: Voice activity detection
• CNG: Comfortable noise generator
• LEC: Line echo canceller
• Packet Loss Compensation
• Adaptive Jitter Buffer
Call Function
• Call Hold
• Call Waiting
• Call Forward
• 3-way conference
Tone
• Ring Tone
• Ring Back Tone
• Dial Tone
• Busy Tone
Phone Function
• Volume Adjustment
• Speed dial key
• Phonebook
IP Assignment
• IP (Static IP)
• DHCP
• PPPoE
Security
• HTTP 1.1 basic/digest authentication Web setup
• MD5 for SIP authentication (RFC2069/RFC2617)
QoS
• QoS field
NAT Traversal
• STUN
Configuration
• Web Browser
• Console/Telnet
• Keypad
DTMF
• DTMF RELAY
• DTMF RFC 2833
• DTMF SIP Info
SIP Server
• Support two SIP server working at the same time
• Provide a Backup SIP Server
Firmware Upgrade
• TFTP
• HTTP
• FTP