EasyManua.ls Logo

Juniper EX 4200 24F - Troubleshooting

Juniper EX 4200 24F
12 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
10
Supported MIBs
• RFC 1155 SMI
• RFC 1157 SNMPv1
• RFC 1905 RFC 1907 SNMP v2c, SMIv2 and Revised MIB-II
• RFC 2570 – 2575 SNMPv3, user based security, encryption
and authentication
• RFC 2576 Coexistence between SNMP Version 1, Version 2 and
Version 3
• RFC 1212, RFC 1213, RFC 1215 MIB-II, Ethernet-Like MIB & TRAPs
• RFC 2578 SNMP Structure of Management Information MIB
• RFC 2579 SNMP Textual Conventions for SMIv2
• RFC 2925 Ping/Traceroute MIB
• RFC 2665 Ethernet-like interface MIB
• RFC 1643 Ethernet MIB
• RFC 1493 Bridge MIB
• RFC 2096 IPv4 Forwarding Table MIB
• RFC 2011 SNMPv2 for internet protocol using SMIv2
• RFC 2012 SNMPv2 for transmission control protocol
using SMIv2
• RFC 2013 SNMPv2 for user datagram protocol suing SMIv2
• RFC 2863 Interface MIB
• RFC 3413 SNMP Application MIB
• RFC 3414 User-based Security model for SNMPv3
• RFC 3415 View-based Access Control Model for SNMP
• RFC 3621 PoE-MIB (PoE switches only)
• RFC 1724 RIPv2 MIB
• RFC 2863 Interface Group MIB
• RFC 2932 IPv4 Multicast MIB
• RFC 2787 VRRP MIB
• RFC 1850 OSPFv2 MIB
• RFC 1657 BGP-4 MIB
• RFC 2819 RMON MIB
• RFC 2287 System Application Packages MIB
• RFC 4188 STP & Extensions MIB
• RFC 4363 Definitions of Managed Objects for Bridges with
Traffic Classes, Multicast Filtering and VLAN extensions
• RFC 2922 LLDP MIB
• Draft-ietf-idr-bgp4-mibv2-02.txt – Enhanced BGP-4 MIB
• Draft-ietf-isis-wg-mib-07
• Draft – blumenthal – aes – usm - 08
• Draft – reeder - snmpv3 – usm - 3desede -00
• Draft-ietf-idmr-igmp-mib-13
• Draft-ietf-idmr-pim-mib-09
• Draft-ietf-bfd-mib-02.txt
Troubleshooting
• Debugging: CLI via console, Telnet or SSH
• Diagnostics: Show and debug cmd, statistics
• Traffic mirroring (port)
• Traffic mirroring (VLAN)
• ACL-based mirroring
• Mirroring destination ports per system: 1
• LAG port monitoring
Troubleshooting (continued)
• Multiple destination ports monitored to 1 mirror (N:1)
• Max number of mirroring sessions: 1
• Mirroring to remote destination (over L2): 1 destination VLAN
• IP tools: Extended ping & trace
• Juniper Networks commit and rollback
Warranty
• Limited lifetime switch hardware warranty
Safety and Compliance
Safety Certifications
• UL-UL60950-1(First Edition)
• C-UL to CAN/CSA 22.2 No.60950-1(First Edition)
• TUV/GS to EN 60950-1, Amendment A1-A4, A11
• CB-IEC60950-1, all country deviations
Electromagnetic Compatibility Certifications
• FCC 47CFR Part 15 Class A
• EN 55022 Class A
• ICES-003 Class A
• VCCI Class A
• AS/NZS CISPR 22 Class A
• CISPR 22 Class A
• EN 55024
• EN 300386
• CE
NEBS
• GR-63-Core: NEBS, Physical Protection
• GR-1089-Core: EMC and Electrical Safety for Network
Telecommunications Equipment
• All models except EX4200-24P and EX4200-48P
Environmental
• Reduction of Hazardous Substances (ROHS) 5
Telco
• CLEI code
Noise Specifications
Noise measurements based on operational tests taken from
bystander position (front) and performed at 23° C in compliance
with ISO 7779.
MODEL POWER SUPPLY RATING ACOUSTIC NOISE
IN DBA
EX4200-24T 320 W AC 51.6
EX4200-24P 600 W AC 53.2
EX4200-24F 320 W AC 50.8
EX4200-48T 320 W AC 51.6
EX4200-48P 930 W AC 54.0
EX4200-24T-DC 190 W DC 48.0
EX4200-48T-DC 190 W DC 48.3
EX4200-24F-DC 190 W DC 46.7
EX4200 Specifications (continued)