EasyManua.ls Logo

Juniper EX 4200 24F - Page 7

Juniper EX 4200 24F
12 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
7
Physical Layer
• Time Domain Reflectometry (TDR) for detecting cable breaks
and shorts: 24P/24T and 48P/48T only
• Auto MDI/MDIX support: 24P/24T and 48P/48T only (all ports)
• Port speed downshift/setting max advertised speed on
10/100/1000BASE-T ports: 24P/24T and 48P/48T only, on
all ports
Packet Switching Capacities
• 24P/24T: 88 Gbps
• 48P/48T: 136 Gbps
• 24F: 88 Gbps
Aggregate Switch Capacities
• 24P/24T/24F: 216 Gbps
• 48P/48T: 256 Gbps
Layer 2 Throughput (Mpps)
• 24P/24T: 65 Mpps (wire speed)
• 48P/48T: 101 Mpps (wire speed)
• 24F: 65 Mpps (wire speed)
Layer 2 Switching
• Max MAC addresses per system: 24,000
• Static MAC entries: 24,000
• Jumbo frames: 9216 Bytes
• Number of VLANs: 4,096
• Port-based VLAN
• MAC-based VLAN
• GVRP
• Voice VLAN
• Physical port redundancy: Redundant trunk group (RTG)
• Compatible with PVST+
• RVI (Routed VLAN Interface)
• IEEE 802.1AB: Link Layer Discovery Protocol (LLDP)
• LLDP-MED with VoIP integration
• IEEE 802.1D: Spanning Tree Protocol
• IEEE 802.1p: CoS prioritization
• IEEE 802.1Q: VLAN tagging
• IEEE 802.1s: Multiple instances of Spanning Tree Protocol
(MSTP)
• Number of MST instances supported: 64
• IEEE 802.1w: Rapid reconfiguration of Spanning Tree Protocol
• IEEE 802.1X: Port Access Control
• IEEE 802.3: 10BASE-T
• IEEE 802.3u 100BASE-T
• IEEE 802.3ab: 1000BASE-T
• IEEE 802.3z: 1000BASE-X
• IEEE 802.3ae: 10 Gigabit Ethernet
• IEEE 802.3af: Power over Ethernet
• IEEE 802.3x: Pause Frames/Flow Control
• IEEE 802.3ad: Link Aggregation Control Protocol
• IEEE 802.3ah: Ethernet in the First Mile
Layer 3 Features: IPv4
• Max number of ARP entries: 16,000
• Max number of IPv4 unicast routes in hardware: 10,000
• Max number of IPv4 multicast routes in hardware: 2,000
• Routing protocols: RIPv1/v2, OSPF, BGP, IS-IS
• Static routing
• Routing policy
• Bidirectional Forwarding Detection
• Layer 3 redundancy: VRRP
Layer 3 Features: IPv6
• Max number of Neighbor Discovery (ND) entries: 16,000 (shared
with IPv4)
• Max number of IPv6 unicast routes in hardware: 1,000
• Routing protocols: RIPng, OSPFv3
• Static routing
MPLS
• Circuit Cross Connect (CCC)
Supported RFCs
• RFC 3176 sFlow
• RFC 2925 MIB for Remote Ping, Trace
• RFC 2460 Internet Protocol, Version 6 (IPv6) Specification
• RFC 2461 Neighbor Discovery for IP Version 6 (IPv6)
• RFC 2462 IPv6 Stateless Address Autoconfiguration
• RFC 2463 Internet Control Message Protocol (ICMPv6) for the
Internet Protocol Version 6 (IPv6) Specification
• RFC 2464 Transmission of IPv6 Packets over Ethernet Networks
• RFC 2526 Reserved IPv6 Subnet Anycast Addresses
• RFC 2283 Multiprotocol Extensions for BGP-4
• RFC 2545 Use of BGP-4 Multiprotocol Extensions for IPv6 Inter-
Domain Routing
• RFC 2740 OSPF for IPv6
• RFC 2893 Transition Mechanisms for IPv6 Hosts and Routers
• RFC 2080 RIPng for IPv6
• RFC 3484 Default Address Selection for Internet Protocol
Version 6 (IPv6)
• RFC 3513 Internet Protocol Version 6 (IPv6) Addressing
Architecture
• Internet draft-ietf-isis-ipv6-06.txt, Routing IPv6 with IS-IS
• RFC 1122 Host Requirements
• RFC 768 UDP
• RFC 791 IP
• RFC 783 TFTP
• RFC 792 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 894 IP over Ethernet
• RFC 903 RARP
• RFC 906 TFTP Bootstrap
• RFC 1027 Proxy ARP
• RFC 2068 HTTP server
• RFC 1812 Requirements for IP Version 4 Routers
• RFC 1519 CIDR
• RFC 1256 IPv4 ICMP Router Discovery (IRDP)
EX4200 Specifications (continued)