EasyManua.ls Logo

D-Link DVG-6004S - Appendix; Product Features List

D-Link DVG-6004S
85 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DVG-6004S/6008S User’s Manual Appendix
Appendix
Product Features List
WAN
• One 10/100Mbps auto-negotiation, auto-MDI/MDIX RJ-45 Ethernet port
• Support static IP, PPPoE, BigPond Cable and DHCP address assignment and dynamic DNS
(DDNS)
• QoS: IP TOS (Type of Services) and DiffServ (Differentiated Services) for both SIP
signaling and RTP
• NAT Traversal : Port Forwarding, STUN, UPnP and Outbound Proxy
• NTP: (Network Time Protocol RFC 1305), Accepts up to 3 Time Server
• Time Zone Support
• MAC Address Clone
• RTP Packet Summary : packet sent, packet received, packet loss for voice quality
analysis
LAN
• Four 10/100Mbps auto-negotiation, auto-MDI/MDIX RJ 45 Ethernet ports
• DHCP server
Advance Firewall and DoS Protection
• NAT (Network Address Translation) and PAT (Port Address Translation)
• DMZ, Virtual Server
• Traffic Filtering based on MAC address, IP address, TCP/UDP Port number and URL string
pattern
• Prevents attacks based on TCP, UDP, IP and ICMP protocols
• Prevents attacks such as SYN Flood, IP Spoofing, Ping of Death, Tear Drop, etc.
Voice Features
• 4/8 FXO (Foreign eXchange Office) ports
• SIP (RFC3261) compatible
• Voice codecs : G.711 a/ulaw, G.726, G.729A, G.723.1
• CNG (Comfort Noise Generation)
• VAD (Voice Activity Detection)
• G.165/G.168 echo cancellation
• Adjustable Jitter Buffer and programmable Gain Control
• In-Band DTMF, Out-Of-Band DTMF relay (RFC2833, SIP INFO)
• Multiple SIP Proxy server entries with failover mechanism
• Polarity reversal detection
• T.30 (G.III) / Real time T.38 / Secured T.38 FAX relay
•
DTMF, FSK (Bellcore and ETSI) Caller ID detection.
• Support for Caller ID Restriction (CLIR)
• Digit Map for dial plan
• Local phone book for peer-to-peer calling
• E.164 Numbering and ENUM support
• Hot-Line, Warm-Line support
• Single Number / Account (representative number) for multiple ports
• Recordable greeting message
D-Link Systems, Inc. 79
This Manual: http://www.manuallib.com/file/2602385