EasyManua.ls Logo

Juniper EX4200 - Supported Rfcs

Juniper EX4200
12 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
8
Layer 2 Switching (continued)
• Physical port redundancy: Redundant trunk group (RTG)
• Compatible with PVST+
• RVI (Routed VLAN Interface)
• IEEE 802.1AB: Link Layer Discovery Protocol (LLDP)
• LLDP-MED with VoIP integration
• IEEE 802.1D: Spanning Tree Protocol
• IEEE 802.1p: CoS prioritization
• IEEE 802.1Q: VLAN tagging
• IEEE 802.1s: Multiple instances of Spanning Tree Protocol (MSTP)
• Number of MST instances supported: 64
• Number of VSTP instances supported: 253
• IEEE 802.1w: Rapid reconfiguration of Spanning Tree Protocol
• IEEE 802.1X: Port Access Control
• IEEE 802.1ak: Multiple Registration Protocol
• IEEE 802.3: 10BASE-T
• IEEE 802.3u: 100BASE-T
• IEEE 802.3ab: 1000BASE-T
• IEEE 802.3z: 1000BASE-X
• IEEE 802.3ae: 10 Gigabit Ethernet
• IEEE 802.3af: Power over Ethernet
• IEEE 802.3x: Pause Frames/Flow Control
• IEEE 802.3ad: Link Aggregation Control Protocol
• IEEE 802.3ah: Ethernet in the First Mile
• Metro
- PVLAN support
- IEEE 802.1ag connectivity fault management
- ITU-T G803.2
- ITU-T Y.1731
- IEEE 802.1ad Q-in-Q
- Multicast VLAN routing
Layer 3 Features: IPv4
• Max number of ARP entries: 16,000
• Max number of IPv4 unicast routes in hardware: 16,000
• Max number of IPv4 multicast routes in hardware: 8,000
• Routing protocols: RIPv1/v2, OSPF, BGP, IS-IS
• Static routing
• Routing policy
• Bidirectional Forwarding Detection
• Layer 3 redundancy: VRRP
• IPv4/v6 GRE tunneling
Layer 3 Features: IPv6
• Max number of Neighbor Discovery (ND) entries: 16,000
(shared with IPv4)
• Max number of IPv6 unicast routes in hardware: 4,000
• Max number of IPv6 multicast routes in hardware: 2,000
• Routing protocols: RIPng, OSPFv3, IPv6, ISIS, BGP4+, PIM, MLD,
MLDv2
• Static routing
MPLS
• Circuit Cross Connect (CCC)
• Multicast snooping MLD v1/v2
• VRF-Lite
Supported RFCs
• RFC 768 UDP
• RFC 783 TFTP
• RFC 791 IP
• RFC 792 ICMP
• RFC 793 TCP
• RFC 826 ARP
• RFC 854 Telnet client and server
• RFC 894 IP over Ethernet
• RFC 903 RARP
• RFC 906 TFTP Bootstrap
• RFC 951, 1542 BootP
• RFC 1027 Proxy ARP
• RFC 1058 RIP v1
• RFC 1112 IGMP v1
• RFC 1122 Host Requirements
• RFC 1195 Use of OSI IS-IS for Routing in TCP/IP and Dual
Environments (TCP/IP transport only)
• RFC 1256 IPv4 ICMP Router Discovery (IRDP)
• RFC 1492 TACACS+
• RFC 1519 CIDR
• RFC 1587 OSPF NSSA Option
• RFC 1591 DNS
• RFC 1745 BGP4/IDRP for IP-OSPF Interaction
• RFC 1771 Border Gateway Protocol 4
• RFC 1812 Requirements for IP Version 4 Routers
• RFC 1965 Autonomous System Confederations for BGP
• RFC 1981 Path MTU Discovery for IPv6
• RFC 1997 BGP Communities Attribute
• RFC 2030 SNTP, Simple Network Time Protocol
• RFC 2068 HTTP server
• RFC 2080 RIPng for IPv6
• RFC 2131 BOOTP/DHCP relay agent and DHCP server
• RFC 2138 RADIUS Authentication
• RFC 2139 RADIUS Accounting
• RFC 2154 OSPF w/Digital Signatures (Password, MD-5)
• RFC 2236 IGMP v2
• RFC 2267 Network Ingress Filtering
• RFC 2283 Multiprotocol Extensions for BGP-4
• RFC 2328 OSPF v2 (Edge-mode)
• RFC 2338 VRRP
• RFC 2362 PIM-SM (Edge-mode)
• RFC 2370 OSPF Opaque LSA Option
• RFC 2385 TCP MD5 Authentication for BGPv4
• RFC 2439 BGP Route Flap Damping
• RFC 2453 RIP v2
• RFC 2460 Internet Protocol, Version 6 (IPv6) Specification
• RFC 2461 Neighbor Discovery for IP Version 6 (IPv6)
• RFC 2463 Internet Control Message Protocol (ICMPv6) for the
Internet Protocol Version 6 (IPv6) Specification
• RFC 2464 Transmission of IPv6 Packets over Ethernet Networks
• RFC 2474 DiServ Precedence, including 8 queues/port
• RFC 2475 DiServ Core and Edge Router Functions
• RFC 2526 Reserved IPv6 Subnet Anycast Addresses
• RFC 2545 Use of BGP-4 Multiprotocol Extensions for IPv6 Inter-
Domain Routing
EX4200 Specifications (continued)