EasyManua.ls Logo

Juniper EX4200 - Chapter 2 Chassis Components and Descriptions; Chassis Physical Specifications for EX4200 Switches

Juniper EX4200
12 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
9
Supported RFCs (continued)
• RFC 2597 DiServ Assured Forwarding (AF)
• RFC 2598 DiServ Expedited Forwarding (EF)
• RFC 2740 OSPF for IPv6
• RFC 2784 Generic Routing Encapsulation (GRE)
• RFC 2796 BGP Route Reflection (supersedes RFC 1966)
• RFC 2796 Route Reflection
• RFC 2918 Route Refresh Capability for BGP-4
• RFC 2925 MIB for Remote Ping, Trace
• RFC 3176 sFlow
• RFC 3376 IGMP v3
• RFC 3392 Capabilities Advertisement with BGP-4
• RFC 3484 Default Address Selection for Internet Protocol Version
6 (IPv6)
• RFC 3513 Internet Protocol Version 6 (IPv6) Addressing
Architecture
• RFC 3569 dra-ietf-ssm-arch-06.txt PIM-SSM PIM Source
Specific Multicast
• RFC 3579 RADIUS EAP support for 802.1x
• RFC 3618 MSDP
• RFC 3623 OSPF Graceful Restart
• RFC 4213 Basic Transition Mechanisms for IPv6 Hosts and Routers
• RFC 4291 IP Version 6 Addressing Architecture
• RFC 4360 BGP Extended Communities Attribute
• RFC 4443 ICMPv6 for the IPv6 Specification
• RFC 4486 Subcodes for BGP Cease Notification message
• RFC 4541 IBMP and MLD snooping services
• RFC 4861 Neighbor Discovery for IPv6
• RFC 4862 IPv6 Stateless Address Autoconfiguration
• RFC 4915 MT-OSPF
• RFC 5176 Dynamic Authorization Extensions to RADIUS
• RFC 5798 VRRPv3 for IPv6
• Dra-ietf-bfd-base-05.txt Bidirectional Forwarding Detection
• Dra-ietf-idr-restart-10.txt Graceful Restart Mechanism for BGP
• Dra-ietf-isis-restart-02 Restart Signaling for IS-IS
• Dra-ietf-isis-wg-multi-topology-11 Multi Topology (MT) Routing
in IS-IS
• Internet dra-ietf-isis-ipv6-06.txt, Routing IPv6 with IS-IS
• ITU-T Y.1731
• LLDP Media Endpoint Discovery (LLDP-MED), ANSI/TIA-1057,
dra 08
• PIM-DM Dra IETF PIM Dense Mode dra-ietf-idmr-pim-dm-05.
txt, dra-ietf-pim-dm-new-v2-04.txt
Security
• MAC limiting (per port and per VLAN)
• Allowed MAC addresses – configurable per port
• Dynamic ARP inspection (DAI)
• IP source guard
• Local proxy ARP
• Static ARP support
• DHCP snooping
• Captive Portal
• Persistent MAC address configurations
• DDoS protection (CPU control path flooding protection)
Access Control Lists (ACLs) (Junos OS
firewall filters)
• Port-based ACL (PACL) – Ingress and Egress
• VLAN-based ACL (VACL) – Ingress and Egress
• Router-based ACL (RACL) – Ingress and Egress
• ACL entries (ACE) in hardware per system: 7,000
• ACL counter for denied packets
• ACL counter for permitted packets
• Ability to add/remove/change ACL entries in middle of list
(ACL editing)
• Layer 2 – L4 ACL
• 802.1X port-based
• 802.1X multiple supplicants
• 802.1X with VLAN assignment
• 802.1X with authentication bypass access (based on host MAC
address)
• 802.1X with VoIP VLAN support
• 802.1X dynamic ACL based on RADIUS attributes
• 802.1X Supported EAP types: MD5, TLS, TTLS, PEAP
• TNC certified
• MAC Authentication (RADIUS)
• Control Plane DoS protection
High Availability
• Non-Stop Routing (NSR) - PIM, OSPF v2 and v3, RIP v2, RIPnG,
BGP, BGPv6, ISIS, IGMP v1, v2, v3
• Non-Stop Soware Upgrade (NSSU)
• Redundant, hot-swappable power supplies
• Redundant, field-replaceable, hot-swappable fans
• Graceful Route Engine Switchover (GRES) for Layer 2 hitless
forwarding and Layer 3 protocols on RE failover
• Graceful protocol restart – OSPF, BGP
• Layer 2 hitless forwarding on RE failover
• Online insertion and removal (OIR) uplink module
• Non-Stop Bridging (NSB) - LACP
Link Aggregation
• 802.3ad (LACP) support:
• Number of LAGs supported: 64
• Max number of ports per LAG: 8
• LAG load-sharing algorithm – Bridged or Routed (Unicast or
Multicast) Trac:
• IP: S/D IP
• TCP/UDP: S/D IP, S/D Port
• Non-IP: S/D MAC
• Tagged ports support in LAG
QoS
• Layer 2 QoS
• Layer 3 QoS
• Ingress policing: 1 rate 2 color
• Hardware queues per port: 8
• Scheduling methods (egress): Strict priority (SP), Shaped Deficit
Weighted Round-Robin (SDWRR)
• 802.1p, DSCP/IP Precedence trust and marking
• Layer 2-4 classification criteria: Interface, MAC address, Ethertype,
802.1p, VLAN, IP address, DSCP/IP Precedence, TCP/UDP port
numbers, etc.
• Congestion avoidance capabilities: Tail Drop
EX4200 Specifications (continued)
*Unless explicitly specified for any particular MIB table or variables, Junos OS does not support SNMP set operations.