EasyManua.ls Logo

D-Link DSL-2730U - Technical Specifications

D-Link DSL-2730U
92 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Appendix C – Technical Specification
D-Link DSL-2730U User Manual
91
Technical Specifications
ADSL Standards
• ANSI T1.413 Issue 2
• ITU G.992.1 (G.dmt) AnnexA
• ITU G.992.2 (G.lite) Annex A
• ITU G.994.1 (G.hs)
ADSL2 Standards
• ITU G.992.3 (G.dmt.bis) Annex A
• ITU G.992.4 (G.lite.bis) Annex A
ADSL2+ Standards
•
ITU G.992.5 Annex A/M
Protocols
• IEEE 802.1d Spanning
Tree
• TCP/UDP
• ARP
• RARP
• ICMP
• RFC1058 RIP v1
• RFC1213 SNMP v1 & v2c
• RFC1334 PAP
• RFC1389 RIP v2
• RFC1577 Classical IP over
ATM
• RFC1483/2684
Multiprotocol
Encapsulation over ATM
Adaptation Layer 5 (AAL5)
• RFC1661 Point to Point
Protocol
• RFC1994 CHAP
• RFC2131 DHCP Client /
DHCP Server
• RFC2364 PPP over ATM
• RFC2516 PPP over
Ethernet
Data Transfer Rate
• G.dmt full rate downstream: up to 8 Mbps / upstream: up to 1
Mbps
• G.lite: ADSL downstream up to 1.5 Mbps / upstream up to 512
Kbps
• G.dmt.bis full rate downstream: up to 12 Mbps / upstream: up to
1 Mbps
• ADSL full rate downstream: up to 24 Mbps / upstream: up to 1
Mbps
Wireless Transfer Rates
• IEEE 802.11n: 6.5, 13, 19.5, 26, 39, 52, 58.5,65,78,104,117,130
Mbps
• IEEE 802.11b: 11, 5.5, 2, and 1Mbps
• IEEE 802.11g: 6, 9, 12, 18, 24, 36, 48, 54Mbps
Media Interface
• ADSL interface: RJ-11 connector for connection to 24/26 AWG
twisted pair telephone line
• LAN interface: RJ-45 port for 10/100BASE-T Ethernet
connection
Certification:
• This device complies with Part15 of the FCC Rules. Operation is
subject to the following conditions:
(1) This device may not cause harmful interference.
(2) This device must accept any interference received, including
interference that may cause undesired operation.