EasyManua.ls Logo

D-Link DSL-2740B - Technical Specifications of the Router; General Standards and Protocols; Data Transfer Rate and Media Interface

D-Link DSL-2740B
115 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
95
A
Technical Specifications
General
Standards:
ADSL Standards
• ANSI T1.413 Issue 2
• ITU G.992.1 (G.dmt) AnnexA
• ITU G.992.2 (G.lite) Annex A
• ITU G.994.1 (G.hs)
• ITU G.992.5 Annex A
ADSL2 Standards
• ITU G.992.3 (G.dmt.bis) Annex A
• ITU G.992.4 (G.lite.bis) Annex A
Protocols:
• IEEE 802.1d Spanning Tree
• TCP/UDP
• ARP
• RARP
• ICMP
• RFC1058 RIP v1
• RFC1213 SNMP v1 & v2c
• RFC1334 PAP
• RFC1389 RIP v2
• RFC1483/2684 Multiprotocol
Encapsulation over
ATM Adaptation Layer 5 (AAL5)
• RFC1577 Classical IP over ATM
• RFC1661 Point to Point Protocol
• RFC1994 CHAP
• RFC2131 DHCP Client / DHCP
Server
• RFC2364 PPP over ATM
• RFC2516 PPP over Ethernet
Data Transfer
Rate:
• G.dmt full rate downstream: up to 8 Mbps / upstream: up to 1 Mbps
• G.lite: ADSL downstream up to 1.5 Mbps / upstream up to 512 Kbps
• G.dmt.bis full rate downstream: up to 12 Mbps / upstream: up to 12 Mbps
• ADSL full rate downstream: up to 24 Mbps / upstream: up to 1 Mbps
Media Interface:
• ADSL interface: RJ-11 connector for connection to 24/26 AWG twisted pair
telephone line
• LAN interface: RJ-45 port for 10/100BASE-T Ethernet connection

Table of Contents