EasyManua.ls Logo

D-Link xStack DGS-3120-48PC - Installing the Switch without a Rack; Attaching Brackets to a Switch for Rack Mounting

D-Link xStack DGS-3120-48PC
52 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
xStack
®
DGS-3120 Series Layer 2 Managed Stackable Gigabit Switch Hardware Installation Guide
3
• Maximum of 4K VLAN groups
• 802.1Q (2005 edition)
• GVRP for 4K VLAN (255 dynamic) groups
• Voice VLAN by MAC address
• VLAN tagging based on PVID
• Up to 1024 MAC-based VLAN entries
• IGMP Snooping v1/v2/v3
• MLD Snooping v1 and v2
• Up to 1024 IGMP/MLD snooping groups
• SNMP v1/v2/v3
• SNMP over IPv6
• Secure Sockets Layer (SSL) v1/v2/v3
• Secure Shell (SSH) v2
• Port Mirroring
• LLDP
• NLB
• Traffic segmentation
• D-Link Safeguard Engine
• Web-based Access Control (WAC)
• MAC-based Access Control (MAC)
• Guest VLAN
• Microsoft® NAP--IPv4 and IPv6, 802.1X NAP, and DHCP NAP
• Database Failover
• RADIUS accounting
• RADIUS authentication for management access
• TACACS+ authentication for management access
• User account privilege for management access—four levels of user accounts
• DHCP server screening
• ARP spoofing prevention
• MIB support for:
o RFC 1213 MIB II
o RFC 4188 Bridge MIB
o RFC 1907 SNMPv2 MIB
o RFC 2819 RMON MIB
o RFC 2021 RMONv2 MIB
o RFC 2571 SNMP MIB, RFC 2572 SNMP MIB, RFC 2573 SNMP MIB
o RFC 2574 SNMPv3 MIB
o RFC 2575 VACM for SNMP MIB
o RFC 2576 SNMPv1, v2 & v3 MIB
o RFC 2665 Ether-like MIB
o RFC 4363 P-Bridge MIB and Q-Bridge MIB
o RFC 2863 IF MIB
o RFC 2618 RADIUS Authentication Client MIB
o RFC 2620 RADIUS Accounting Client MIB
o RFC 2925 Ping and Traceroute MIB
o Private MIB
o RFC 4293 IPv6 MIB
o RFC 4022 TCP MIB
o LLDP MIB

Table of Contents