EasyManua.ls Logo

Dell PowerEdge - Troubleshooting PERC S140 System Issues; Linux RAID Configuration Errors; NVMe PCIe SSD Configuration Issues

Dell PowerEdge
56 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Troubleshooting your system
To get help with your Dell PowerEdge RAID Controller (PERC) S140, you can contact your Dell Technical Service representative or see
dell.com/support.
Topics:
• Unable to congure Linux RAID using UEFI Conguration Utility
• Unable to congure Linux RAID on systems with more than 10 NVMe PCIe SSDs
• Performance degradation after disabling SATA physical disk write cache policy
• Performance degradation in UEFI Human Interface Infrastructure
• Unable to modify any feature settings in UEFI or OPROM
• Extra reboot during OS installation
• OS installation failing on NVMe PCIe SSD with third-party driver
• System startup issues
• The BIOS conguration utility option does not display
• Conguring RAID using the Option ROM Utility is disabled
• Warning Messages
• Other errors appearing on the BIOS screen
• Physical disk - related errors
• Virtual disks - Related errors
Unable to congure Linux RAID using UEFI
Conguration Utility
Likely Cause:
Option to select Linux RAID in Conguring Linux RAID page will be disabled if RAID is already congured.
Corrective Action: To resolve this issue:
1 If applicable, delete the virtual disk created in Windows RAID.
2 Convert physical disk to Non-RAID disk. See Converting physical disk to Non-RAID disk.
3 Convert physical disk to RAID. See Converting physical disk to RAID capable disk.
4 Congure Linux RAID. See Conguring Linux RAID
Unable to congure Linux RAID on systems with more
than 10 NVMe PCIe SSDs
Corrective Action:
Ensure that the number of physical disks in a Linux RAID does not exceed 10 NVMe PCIe SSDs.
8
Troubleshooting your system 43

Table of Contents