EasyManua.ls Logo

Dell Brocade Adapters - Page 202

Dell Brocade Adapters
272 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
174 Brocade Adapters Installation and Reference Manual
53-1002144-01
Fabric Adapters
5
Supported Ethernet protocols and
features
• 803.3ae (10 Gbps Ethernet)
• 802.1q (VLAN)
• 802.1q (tagging)
• 802.1P (tagging)
• 802.1Qaz (enhanced transmission selection)
• 802.1Qbb (priority flow control)
• 802.1AB (Link Layer Discovery Protocol)
• 802.3ad (link aggregation)
• 802.1p (priority encoding)
• 802.3x (Ethernet flow control)
• 802.3ap - KX/KX4 (auto negotiation)
• 802.3ak - CX4
• PXE (Pre-Boot Execution Environment)
• UNDI (Universal Network Device Interface)
• NDIS (Network Data Interface Specification)
6.2
• Dell iSCSI DCB
• EEE 1149.1 (JTAG) for manufacturing debug
and diagnostics.
• IP/TCP/UDP Checksum Offload
• IPv4 Specification (RFC 791)
• IPv6 Specification (RFC 2460)
• TCP/UDP Specification (RFC 793/768)
• ARP Specification (RFC 826)
• Data Center Bridging (DCB) Capability
• DCB Exchange Protocol (DCBXP) 1.0 and 1.1
• RSS with support for IPV4TCP, IPV4, IPV6TCP,
IPV6 hash types
• Syslog
• SRIOV
• Jumbo frames
• Interrupt coalescing
• Interrupt moderation
• Multiple transmit priority queues
• Network Priority
• Large and small receive buffers
• TCP Large Segment Offload
• Unicast MAC address
• MAC filtering
• Multicast MAC addresses
• Multiple transmit queues for Windows and
Linux
• SNMP (Windows and Linux)
• Team VM queues
• VLAN Discovery using proprietary logic
• VLAN discovery for untagged/priority-tagged
FIP frames
• VLAN filtering
• VMware NetIOC
• VMware NetQueues v3 (VMware 4.1 and
later)
• VMware multiple priority levels
TABLE 13 Fabric Adapter hardware specifications (continued)
Feature Description

Table of Contents