EasyManua.ls Logo

Dinstar FXSFXO - Functions and Features

Dinstar FXSFXO
61 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DAG1000/2000 Series FXS/FXO Voice Gateway User Manual
3
Dinstar Technologies Co., Ltd.
1.5 Functions and Features
1.5.1Protocol standard supported
• SIP V2.0 (RFC 3261,3262,3264)
• SDP (RFC 2327)
• REFER (RFC 3515)
• RTP/RTCP (RFC 1889,1890)
• STUN (RFC 3489)
• ARP/RARP (RFC 826/903)
• SNTP (RFC 2030)
• DHCP/PPPoE
• TFTP/HTTP/HTTPS
• DNS/DNS SRV (RFC 1706/RFC 2782)
• VLAN 802.1P/802.1Q
• Diff Serve
1.5.2 Voice and Fax parameters
• G.711A/U law, G.723.1, G.729AB
• Comfortable Noise Generation (CNG)
• Voice Activity Detection (VAD)
• Echo Cancellation (G.168)
• Adaptive Dynamic Jitter Buffer
• Voice and fax gain control
• Hook flash Detect
• T.38/Pass-through
• DTMF Mode: Signal/RFC2833/INBAND
1.5.3 Supplementary service
• Busy tone detection
• No current take out stitches detection
• Voice interrupted detection
• One stage dialing
• Two stage dialing
• PSTN exterior ports polling
• Polarity Reversal
• FAS( Fake billing correction )
• DC/AC impedance config
• Calls detection (Bellcore Type 1&2, ETSI,DTMF)