EasyManua.ls Logo

D-Link DES-3526 - Features

D-Link DES-3526
258 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DES-3526 / DES-3526DC Fast Ethernet Layer 2 Switch
2
This stand-alone Switch enables the network to use some of the most demanding multimedia and
imaging applications concurrently with other user applications without creating bottlenecks. The built-
in console interface can be used to configure the Switch's settings for priority queuing, VLANs, and
port trunk groups, port monitoring, and port speed.
NOTE: For the remainder of this manual both hardware versions of the Switch,
the DES-3526 and DES-3526DC will be referred to as simply the Switch or the
DES-3526 except where the differences are relevant.
Features
• IEEE 802.3 10BASE-T compliant
• IEEE 802.3u 100BASE-TX compliant
• IEEE 802.1p Priority Queues
• IEEE 802.3x flow control in full duplex mode
• IEEE 802.3ad Link Aggregation Control
Protocol support.
• IEEE 802.1x Port-based and MAC-based
Access Control
• IEEE 802.1Q VLAN
• IEEE 802.1D Spanning Tree, IEEE 802.1W
Rapid Spanning Tree and IEEE 802.1s
Multiple Spanning Tree support
• Access Control List (ACL) support
• Single IP Management support
• Access Authentication Control utilizing
TACACS, XTACACS and TACACS+
• Dual Image Firmware
• Simple Network Time Protocol support
• MAC Notification support
• Asymmetric VLAN support
• System and Port Utilization support
• System Log Support
• Support port-based enable and disable
• Address table: Supports up to 8K MAC
addresses per device
• Supports a packet buffer of up to 3 Mbits
• Supports Port-based VLAN Groups
• Port Trunking with flexible load distribution
and fail-over function
• IGMP Snooping support
• SNMP support
• Secure Sockets Layer (SSL) and Secure Shell
(SSH) support
• Port Mirroring support
• MIB support for:
• RFC1213 MIB II
• RFC1493 Bridge
• RFC1757 RMON
• RFC1643 Ether-like MIB
• RFC2233 Interface MIB
• Private MIB
• RFC2674 for 802.1p
• IEEE 802.1x MIB
• RS-232 DCE console port for Switch
management
• Provides parallel LED display for port status
such as link/act, speed, etc.
• High performance switching engine performs forwarding and filtering at full wire speed, maximum 14, 881
packets/sec on each 10Mbps Ethernet port, and maximum 148,810 packet/sec on 100Mbps Fast Ethernet port.
• Full- and half-duplex for both 10Mbps and 100Mbps connections. Full duplex allows the switch port to
simultaneously transmit and receive data. It only works with connections to full-duplex-capable end stations and
switches. Connections to a hub must take place at half-duplex
• Support broadcast storm filtering
• Non-blocking store and forward switching scheme capability to support rate adaptation and protocol conversion
• Supports by-port Egress/Ingress rate control.

Table of Contents