EasyManua.ls Logo

Cisco 2950G 24 - Catalyst Switch - Using FTP to Access the MIB Files

Cisco 2950G 24 - Catalyst Switch
648 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
A-2
Catalyst 2950 Desktop Switch Software Configuration Guide
78-14982-01
Appendix A Supported MIBs
Using FTP to Access the MIB Files
• CISCO-TCP-MIB
• CISCO-VLAN-MEMBERSHIP-MIB
• CISCO-VTP-MIB
• ENTITY-MIB
• IANAifType-MIB
• IF-MIB (RFC 1573)
• OLD-CISCO-CHASSIS-MIB
• OLD-CISCO-CPU-MIB
• OLD-CISCO-INTERFACES-MIB
• OLD-CISCO-IP-MIB
• OLD-CISCO-MEMORY-MIB
• OLD-CISCO-SYSTEM-MIB
• OLD-CISCO-TCP-MIB
• OLD-CISCO-TS-MIB
• RFC1213-MIB
• RFC1398-MIB
• RMON-MIB (RFC 1757)
• RS-232-MIB
• SNMPv2-MIB
• SNMPv2-SMI
• SNMPv2-TC
• TCP-MIB
• UDP-MIB
Note The IF-MIB and the CISCO-IETF-VDSL-LINE-MIB are supported as read-only MIBs for the FE
interfaces for the CPE devices.
Using FTP to Access the MIB Files
Follow these steps to obtain each MIB file:
Step 1 Use FTP to access the server ftp.cisco.com.
Step 2 Log in with the username anonymous.
Step 3 Enter your e-mail username when prompted for the password.
Step 4 At the ftp> prompt, change directories to /pub/mibs/supportlists.

Table of Contents