EasyManua.ls Logo

D-Link DVA-5592 - Page 131

D-Link DVA-5592
149 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
126D-Link DVA-5592 User Manual
Appendix C - Technical Specications
• RFC791 Internet Protocol (IP)
• RFC792 Internet Control Message Protocol (ICMP)
• RFC793 Transmission Control Protocol (TCP)
• RFC826 An Ethernet Address Resolution Protocol (ARP)
• RFC862 Echo Protocol
• Support IP routing
• Support for transparent bridging
• Support for source and destination routing
• Support for port forwarding
• Support for Dynamic DNS
• Support for DNS as Client/Relay
• Support for DNS fallback
• Support for DHCP server/client
• Support for UPnP
• Support for NAT,NAPT
• Support for DMZ
• Support for IP QoS
• Support for IGMP proxy
• Support for IPv6
• Support for VPN Passthrough
• IPSec, L2TP, PPTP client
Voice-over-IP (VoIP) Features
• Media Transport and Control
• RTP/RTCP
• G.711, G.729, G.726
• T.38 FAX relay
• Signalling
• SIP 2.0
• SDP
• In-band (voice encoded) or out-of-.band (over RTP) transport of
DTMF signaling
• Supplementary Services
• CLIP, CNIP, CLIR
• Call Forwarding
• Call Hold / Resume
• Call Waiting / Call Transfer
• MWI
• Dial plan
Management Features
• Device Conguration, Management and Update
• Web based GUI
• Embedded web server
• Command Line Interface via serial port, telnet, or SSH
• SNMP v1/v2
• PSI conguration le upload and download
• Menu-driven CLI via serial port or telnet
• Universal Plug and Play (UPnP) Internet Gateway Device (IGDv1.0)
• WAN Management Protocol (TR-069)
• Date/time update from SNTP Internet Time Server
Security Features
• Service access control based on incoming interface: WAN or LAN
• Service access control based on source IP addresses
• PAP (RFC1334), CHAP (RFC1994), MSCHAPv1, MSCHAPv2 for PPP
session (PPPoE, PPPoA)
• Stateful Packet Inspection (SPI) Firewall
• IP Fragment Overlap Protection Protects from DOS attacks from
WAN: SYN ooding, IP surng, Ping of Death, fragile, UDP ECHO
(port 7), Tear Drop, Land, Smurf, Unreachable
• IP lter, Parental control, Access Control
Dimensions
• 240 x 165 x 40 mm (9.45 x 6.5 x 1.57 in)
Weight
• 425 g (15 oz)

Table of Contents