EasyManua.ls Logo

D-Link DVA-5592 - Technical Specifications

D-Link DVA-5592
149 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
125D-Link DVA-5592 User Manual
Appendix C - Technical Specications
Technical Specications
Device Interfaces
• One RJ-11 xDSL port
• One 10/100/1000 Gigabit Ethernet WAN port
• 802.11 ac/n/g/b Wireless LAN
• Four 10/100/1000 Gigabit Ethernet LAN ports
• Two USB 2.0 ports
• Two FXS VoIP ports
• One SFP port
• WPS Button
• Power Switch
• Power Connector
Antenna Conguration
• 2.4 GHz: Two internal MIMO antennas
• 5 GHz: Three internal MIMO antennas
•
Data Signal Rate
• 2.4 GHz: 300 Mbps
• 5 GHz: 1700 Mbps
Standards
• IEEE 802.11ac
• IEEE 802.11n
• IEEE 802.11g
• IEEE 802.11b
• IEEE 802.3
• IEEE 802.3u
• IEEE 802.3ab
• IEEE 802.3az
• IEEE 802.3x
•
ADSL Features
• T1.413i2, G.992.1
• G.dmt, G.992.2, G.lite
• G.992.3 (G.bis/ADSL2)
• G.992.5 (ADSL2+)
• ITU G.994.1 (G.hs)
• Annex L (Reach Extended ADSL2)
VDSL Features
• ITU-T G.993.2 VDSL2
• Supports 8b, 12a, 12b, 17a, and 35b proles
• Supports G.vector
• Supports ATM and PTM
• Supports G.INP
• Supports ATM forum UNI3.0, 3.1 and 4.0 permanent virtual circuits
(PVCs)
• Supports CBR, UBR, VBR-rt, VBR-nrt
• Supports multiple PVCs
• Supports ITU-T i.610F4/F5 OAM
•
Network Protocols
• RFC2684 multiprotocol Encapsulation over ATM Adaptation Layer 5
• RFC1483 multiprotocol Encapsulation over ATM Adaptation Layer 5
• RFC2364 PPP over ATM ALL5 (PPPoA)
• RFC2516 PPP over Ethernet (PPPoE)
• RFC1662 PPP in HDLC-like Framing
• RFC1332 PPP Internet Protocol Control Protocol
• RFC1577/2225 Classical IP and ARP over ATM (IPoA)
• RFC894 A Standard for the Transmission of IP Datagrams over Ethernet
Networks
• RFC1042 A standard for the Transmission of IP Datagrams over IEEE
802 Networks
• MER (a.k.a IP over Ethernet over AAL5)
• Support ALG (Application Level Gateways)
Routing Features
• RFC768 User Datagram Protocol (UDP)

Table of Contents