EasyManua.ls Logo

Avaya IP401 - Mibs Supported

Avaya IP401
115 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
IP Office Installation
Installation Manual Page 102
IP Office 2.1 40DHB0002USCL Issue 10c (11th May 2004)
MIBs Supported
The following MIBs are supported by the IP Office SNMP Agent:
• IETF RFC1213 mib-2 (RFC1213-MIB)
• Provides statistics for LAN, WLAN and WAN interfaces
• Groups supported: system, interfaces, at, ip, icmp, tcp, udp and snmp
• IETF RFC1215
• Provides definitions of generic SNMP traps
• Traps supported: warmStart, coldStart, linkDown, LinkUp and authenticationFailure
• IETF RFC2737 ENTITY-MIB
• Provides architectural representation
• Groups supported: entityPhysical and entityGeneral
• Avaya IPO-PROD-MIB
• Provides device/entity identification OIDs
• Avaya IPO-MIB
• Provides root OIDs for functional MIBs
• Provides system wide notifications for events relating to functional entities.
• ipoGenLKSCommsFailureEvent
• ipoGenLKSCommsOperationalEvent for License Key Server communication
events
• Avaya IPO-PHONES-MIB
• Provides extension/user/phone-port map.
• Phone-port mapping via cross-reference to entPhysicalEntry for port with
entPhysicalIndex value
• Provides notifications of phone change event.
• IpoPhonesChangeEvent

Table of Contents