EasyManua.ls Logo

D-Link DVG-2102S - Appendix; Product Features

D-Link DVG-2102S
89 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DVG-2102S User’s Manual Appendix
D-Link Systems, Inc. 88
Appendix
Product Features
WAN
• One 10/100Mbps auto-negotiation, auto-crossover RJ-45 Ethernet port
• Support static IP, PPPoE, and DHCP address assignment and dynamic DNS (DDNS)
• QoS: IP TOS (Type of Services) and DiffServ (Differentiated Services) for both SIP
signaling and RTP
• NAT Traversal : STUN and Outbound Proxy
• NTP: (Network Time Protocol RFC 1305).
• Time Zone Support
• MAC Address Clone
• RTP Packet Summary : packet sent, packet received, packet loss for voice quality
analysis
Voice Features
• SIP (RFC3261) compatible
• Voice codecs : G.711 a /ulaw, G.726, G.729A, G.723.1
• CNG (Comfort Noise Generation)
• VAD (Voice Activity Detection)
• G.165/G.168 echo cancellation
• Adjustable Jitter Buffer and programmable Gain Control
• In-Band DTMF, Out-Of-Band DTMF relay (RFC2833, SIP INFO)
• Multiple SIP Proxy server entries with failover mechanism
• Polarity reversal generation (FXS)
• T.30 (G.III) / Real time T.38 / Secured T.38 FAX relay
• DTMF, FSK (Bellcore & ETSI) Caller ID detection and generation.
• Support Caller ID Restriction (CLIR)
• Digit Map for dial plan
• Local phone book for peer-to-peer calling
• E.164 Numbering & ENUM support
• Hot-Line, Warm-Line support
• Single Number / Account (reprehensive number) for multiple ports
• Call features:
o Call Hold, Call Waiting, Call Pickup
o Call Forward - Unconditional, Busy, No Answer
o Call Transfer - Unattended, Attended
o Three Way Calling (Media Server required)
• Analogue interface
o
Connector : RJ-11
o Signaling protocol : Loop Start