EasyManua.ls Logo

Dinstar DAG2000-32 - Voice and Fax Parameters; Supplementary Service

Dinstar DAG2000-32
59 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DAG2000 Series FXS Voice Gateway User Manual
3
Dinstar Technologies Co., Ltd.
• DNS/DNS SRV (RFC 1706/RFC 2782)
• VLAN 802.1P/802.1Q
1.5.2 Voice and Fax parameters
• G.711A/U law, G.723.1, G.729AB
• Comfortable Noise Generation (CNG)
• Voice Activity Detection (VAD)
• Echo Cancellation (G.168)
• Adaptive Dynamic Jitter Buffer
• Voice and fax gain control
• Modem
• T.38/Pass-through
• DTMF Mode: Signal/RFC2833/INBAND
1.5.3 Supplementary service
• Call waiting
• Call transfer(Blind transfer, Attend transfer,)
• Quick pick
• Call Forwarding Unconditional
• Call Forwarding on No Reply
• Hotline
• Call hold
• DND
• 3-way conference(24/32 port support)
• Voice mail
• Direct IP Call