EasyManua.ls Logo

3Com 4210 PWR - Protocol Specification

3Com 4210 PWR
567 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
284 CHAPTER 24: DHCP OVERVIEW
■ sname: Name of the DHCP server.
■ file: Path and name of the boot configuration file that the DHCP server
specifies for the DHCP client.
■ option: Optional variable-length fields, including packet type, valid lease time,
IP address of a DNS server, and IP address of the WINS server.
Protocol Specification Protocol specifications related to DHCP include:
■ RFC2131: Dynamic Host Configuration Protocol
■ RFC2132: DHCP Options and BOOTP Vendor Extensions
■ RFC1542: Clarifications and Extensions for the Bootstrap Protocol
■ RFC3046: DHCP Relay Agent Information option

Table of Contents