EasyManua.ls Logo

D-Link dxs-3350sr - Features

D-Link dxs-3350sr
284 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
DXS-3350SR Gigabit Layer 3 Switch
Features
• Support broadcast storm filtering
• Non-blocking store and forward switching scheme capability to support rate adaptation and protocol conversion
• Supports by-port Egress/Ingress rate control
• Efficient self-learning and address recognition mechanism enables forwarding rate at wire speed
• Support port-based enable and disable
• Address table: Supports up to 16K MAC addresses per device
• Supports a packet buffer of up to 4 Mbits
• Supports Port-based VLAN Groups
• Port Trunking with flexible load distribution and fail-over function
• IGMP Snooping support
• Layer 3 support including DVMRP, OSPF and RIP
• SNMP support
• Secure Sockets Layer (SSL) and Secure Shell (SSH) support
• Port Mirroring support
• MIB support for:
• RFC1213 MIB II
• RFC1493 Bridge
• RFC1757 RMON
• RFC1643 Ether-like MIB
• RFC2233 Interface MIB
• IF MIB
• Private MIB
• RFC2674 for 802.1p
• IEEE 802.1x MIB
• RS-232 DCE console port for Switch management
• IEEE 802.3z compliant
• IEEE 802.3x Flow Control in full-duplex compliant
• IEEE 802.3u compliant
• IEEE 802.3ab compliant
• IEEE 802.3ae compliant (for optional XFP module)
• IEEE 802.1p Priority Queues
• IEEE 802.3ad Link Aggregation Control Protocol support.
• IEEE 802.1x Port-based and MAC-based Access Control
• IEEE 802.1Q VLAN
• IEEE 802.1D Spanning Tree, IEEE 802.1W Rapid Spanning Tree and IEEE 802.1s Multiple Spanning Tree
support
• Stacking support in either Ring or Star topology
• Access Control List (ACL) support
• IP Multinetting support
• Protocol VLAN support
• Single IP Management support
• Access Authentication Control utilizing TACACS, XTACACS, TACACS+ and RADIUS protocols
• Dual Image Firmware
• Simple Network Time Protocol support
• MAC Notification support
• System and Port Utilization support
• System Log Support
• High performance switching engine performs forwarding and filtering at full wire speed up to 176Gbps.
• Full- and half-duplex for all gigabit ports. Full duplex allows the switch port to simultaneously transmit and
receive data. It only works with connections to full-duplex-capable end stations and switches. Connections to a
hub must take place at half-duplex.
8
• Provides parallel LED display for port status such as link/act, speed, etc.

Table of Contents