EasyManua.ls Logo

Spirent SmartBits System - Rfcs Supported with Smartbits Applications; Standards Supported by Smartbits Applications

Spirent SmartBits System
278 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
SmartBits System Reference 195
RFCs and Standards Supported
A
This appendix summarizes the RFCs and industry standards supported by SmartBits
applications.
Table A-1. RFCs and Standards Supported by SmartBits Applications
Applications RFCs/Standards Supported
AST II RFC 2285, Benchmarking Terminology for LAN
Switching Devices
IETF Switch Methodology Draft
SmartApplications
SmartLib
SmartWindow
• RFC 1242, Benchmarking Terminology for
Network Interconnection Devices
• RFC 1483, Multiprotocol Encapsulation over
ATM Adaptation Layer 5
• RFC 1577, Classical IP and ARP over ATM
• RFC 2544, Benchmarking Methodology for
Network Interconnect Devices
SmartFlow
• RFC 1242, Benchmarking Terminology for
Network Interconnection Devices
• RFC 2544, Benchmarking Terminology for
Network Interconnect Devices
• RFC 1112, Host Extensions for IP Multicasting
• RFC 2285, Benchmarking Terminology for LAN
Switching Devices
• RFC 1700, Assigned Numbers (for IP protocol
and TCP/UDP port numbers)
SmartMulticastIP
• RFC 2432, Terminology for IP Multicast
Benchmarking
• RFC 2236, Internet Group Management Protocol,
Ver si on 2
• RFC 2113, IP Router Alert Option
• RFC 1112, Host Extensions for IP Multicasting

Table of Contents