EasyManua.ls Logo

D-Link DES-3526 - Switch - Stackable - Ports

D-Link DES-3526 - Switch - Stackable
328 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
xStack
®
DES-3500 Series Layer 2 Stackable Fast Ethernet Managed Switch User Manual
2
• MAC Notification support
• Asymmetric VLAN support
• System and Port Utilization support
• System Log Support
• Address table: Supports up to 8K MAC addresses
per device
• Supports 16M Bytes buffer memory per device
• Supports Port-based VLAN Groups
• Port Trunking with flexible load distribution and
fail-over function
• IGMP Snooping support
• SNMP support
• Secure Sockets Layer (SSL) and Secure Shell
(SSH) support
• Port Mirroring support
• MIB support for:
• RFC1213 MIB II
• RFC1493 Bridge
• RFC1757 RMON
• RFC1643 Ether-like MIB
• RFC2233 Interface MIB
• Private MIB
• RFC2674 for 802.1p
• IEEE 802.1x MIB
• RS-232 DCE console port for Switch
management
• Provides parallel LED display for port status such
as link/act, speed, etc.
• High performance switching engine performs forwarding and filtering at full wire speed, maximum 14, 881 packets/sec
on each 10Mbps Ethernet port, and maximum 148,810 packet/sec on 100Mbps Fast Ethernet port.
• Full- and half-duplex for both 10Mbps and 100Mbps connections. Full duplex allows the switch port to simultaneously
transmit and receive data. It only works with connections to full-duplex-capable end stations and switches. Connections
to a hub must take place at half-duplex
• Support broadcast storm filtering
• Non-blocking store and forward switching scheme capability to support rate adaptation and protocol conversion
• Supports by-port Egress/Ingress rate control.
• Supports IP-MAC Port Binding.
• Efficient self-learning and address recognition mechanism enables forwarding rate at wire speed
• Safeguard Engine Support
Ports
• Twenty-four (48 for the DES-3550) high-performance (MDI-X/MDI-II) ports for connecting to end stations, servers,
hubs and other networking devices.
• All UTP ports can auto-negotiate between 10Mbps and 100Mbps, half-duplex and full duplex, and feature flow control.
• Two 1000BASE-T Mini-GBIC combo ports for connecting to another switch, server, or network backbone.
• RS-232 DCE Diagnostic port (console port) for setting up and managing the Switch via a connection to a console
terminal or PC using a terminal emulation program.
NOTE: For customers interested in D-View, D-Link Corporation's proprietary SNMP
management software, go to the D-Link Website (www.dlink.com) and download the
software and manual.

Table of Contents