EasyManua.ls Logo

SAGEMCOM F@ST 2804v2 - Application and Protocols

SAGEMCOM F@ST 2804v2
232 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Annex D - Technical Characteristics
F@st™ 2804v2 Reference Manual - 253329475-A
Sagemcom document. Reproduction and disclosure prohibited Page D-7
D.4 Application and protocols
IP characteristics
TCP-IP, UDP, ICMP, ARP
• Server, Relay
DHCP
• Relay
DNS
Routing (LAN et WAN)
• Static
NAT / PAT
• RFC 1631
Firewall
• Par protocole
• By IP address
• By port
• Statefull / Stateless
IP QoS
• DiffServ
ATM characteristics
Signalling
• PVC
Adaptation layer
• AAL5
Number of VCI
• 8
Quality of service
• UBR, VBR, nrtVBR, VBRrt, CBR
Signalling
• RFC 2516
self-configuration
• Detection of VPI/VCI
• Detection of encapsulation
• Detection of PPPoE / PPPoA
• Detection of PAP / CHAP
Encapsulation protocols
PPP over ATM
• RFC 2364
PPP over ETH over ATM
• RFC 2516, RFC 1483/2684
IP over ATM
• RFC 1483/2684
ETH over ATM
• RFC 1483/2684

Table of Contents