EasyManua.ls Logo

Dell Force10 TeraScale E Series - Remote Monitoring (RMON); Overview; Commands

Dell Force10 TeraScale E Series
1640 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Remote Monitoring (RMON) | 1253
49
Remote Monitoring (RMON)
Overview
FTOS RMON is implemented on all Dell Force10 switching platforms (C-Series, E-Series, and
S-Series), as indicated by the characters that appear below each command heading:
• C-Series: c
• E-Series: e
• S-Series: s
FTOS RMON is based on IEEE standards, providing both 32-bit and 64-bit monitoring, and long-term
statistics collection. FTOS RMON supports the following RMON groups, as defined in RFC-2819,
RFC-3273, and RFC-3434:
• Ethernet Statistics Table RFC-2819
• Ethernet Statistics High-Capacity Table RFC-3273, 64bits
• Ethernet History Control Table RFC-2819
• Ethernet History Table RFC-2819
• Ethernet History High-Capacity Table RFC-3273, 64bits
• Alarm Table RFC-2819
• High-Capacity Alarm Table (64bits) RFC-3434, 64bits
• Event Table RFC-2819
• Log Table RFC-2819
FTOS RMON does not support the following statistics:
• etherStatsCollisions
• etherHistoryCollisions
• etherHistoryUtilization
Commands
The FTOS Remote Network Monitoring RMON commands are:
• rmon alarm
• rmon collection history
• rmon collection statistics
• rmon event
Note: Only SNMP GET/GETNEXT access is supported. Configure RMON using the
RMON commands. Collected data is lost during a chassis reboot.

Table of Contents