EasyManua.ls Logo

Sunrise Internet Box - Page 149

Sunrise Internet Box
156 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Sunrise Internet Box User Manual
Page 149
D.4 Application and protocols
IP features
TCP-IP, UDP, ICMP, ARP
•
Server, Relay
DHCP
•
Relay
DNS
Routing (LAN et WAN)
•
Static
NAT / PAT
• RFC 1631
Firewall
•
By protocol
•
By IP address
•
By port
•
Stateful / Stateless
IP QoS
•
DiffServ
ATM characteristics
Signaling
•
PVC
Adaptation layer
•
AAL5
Number of VCI
• 8
Quality of service
•
UBR, VBR, nrtVBR, VBRrt, CBR
Signaling
• RFC 2516
Self-configuration
•
Detection of VPI/VCI
•
Detection of encapsulation
•
Detection of PPPoE / PPPoA
•
Detection of PAP / CHAP
Encapsulation protocols
PPP over ATM
•
RFC 2364
PPP over ETH over ATM
•
RFC 2516, RFC 1483/2684
IP over ATM
•
RFC 1483/2684
ETH over ATM
•
RFC 1483/2684
Configuration
HTTP
•
LAN or WAN port (with specific option)
Management
•
From ETH and WAN (with specific option)
Downloading of version
•
Client by http mode
TR69
•
Via a ACS server

Table of Contents