EasyManua.ls Logo

Cisco Catalyst 2950 - Appendix A Supported MIB

Cisco Catalyst 2950
674 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
A-2
Catalyst 2950 and Catalyst 2955 Switch Software Configuration Guide
78-11380-12
Appendix A Supported MIBs
MIB List
• CISCO-PAE-MIB
• CISCO-PAGP-MIB
• CISCO-PING-MIB
• CISCO-PORT-SECURITY-MIB
• CISCO-PROCESS-MIB
• CISCO-PRODUCTS-MIB
• CISCO-RTTMON-MIB (subsystems supported: sub_rtt_rmon and sub_rtt_rmonlib)
• CISCO-SMI
• CISCO_STACKMAKER_MIB
• CISCO-STP-EXTENSIONS-MIB
• CISCO-SYSLOG-MIB
• CISCO-TC
• CISCO-TCP-MIB
• CISCO-VLAN-MEMBERSHIP-MIB
• CISCO-VTP-MIB
• ENTITY-MIB
• IEEE8021-PAE-MIB
• IANAifType-MIB
• IF-MIB (RFC 1573)
• OLD-CISCO-CHASSIS-MIB
• OLD-CISCO-CPU-MIB
• OLD-CISCO-INTERFACES-MIB
• OLD-CISCO-IP-MIB
• OLD-CISCO-MEMORY-MIB
• OLD-CISCO-SYSTEM-MIB
• OLD-CISCO-TCP-MIB
• OLD-CISCO-TS-MIB
• RFC1213-MIB
• RFC1398-MIB
• RMON-MIB (RFC 1757)
• RS-232-MIB
• SNMPv2-MIB
• SNMPv2-SMI
• SNMPv2-TC
• TCP-MIB
• UDP-MIB

Table of Contents