EasyManua.ls Logo

Dinstar MTG2000 - Functions and Features

Dinstar MTG2000
139 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
MTG2000 Trunk Gateway User Manual V| Dinstar
3
1.4 Functions and Features
➢ Key Features
⚫ Multi-port and high-integrated structure: up to 20 E1/T1 with 1U size
⚫ Provide various services such as VoIP, FoIP, Modem and POS
⚫ Support flexible dialing rules and operations, allowing users to customize dialing
rules according to different working environments
⚫ Support multiple coding standards: G.711A/U, G.723.1, G.729A/B and iLBC
⚫ High compatibility, interoperable with PBX of Avaya, NEC and Alcatel, and also
leading soft-switch of Huawei, Cisco and ZTE etc.
➢ Physical Interfaces
⚫ E1/T1 Ports
4/8/12/16/20 E1/T1
⚫ DTU Module:
4 E1/T1
⚫ Interface Type
RJ48(Impedance 120Ω)
⚫ Ethernet Interface
GE1: 100/1000 Base-T Adaptive Ethernet
GE0: 100/1000 Base-T Adaptive Ethernet
⚫ Serial Port
1* RS232, 115200bps
➢ Protocols Supported
⚫ SIP v2.0 (UDP/TCP), RFC3261, SDP, RTP(RFC2833), RFC3262, RFC3263,
RFC3264, RFC3265, RFC3515, RFC2976, RFC3311
⚫ SIP TLS/SRTP
⚫ PRI/SS7 Protocol
⚫ RTP/RTCP, RFC2198, RFC1889
⚫ SIP-T, RFC3372, RFC3204, RFC3398
⚫ SIP Trunk Work Mode: Peer/Access
⚫ NAT: Dynamic NAT,
⚫ SIP Rport

Table of Contents