EasyManua.ls Logo

Polycom CX5500 - Request Support

Polycom CX5500
386 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Polycom CX5500 Unified Conference Station Administrator’s Guide 1.1.0
Polycom, Inc. 348
● RFC 3420—Internet Media Type message/sipfrag
● RFC 3515—The Session Initiation Protocol (SIP) Refer Method
● RFC 3555—MIME Type of RTP Payload Formats
● RFC 3611—RTP Control Protocol Extended reports (RTCP XR)
● RFC 3665—Session Initiation Protocol (SIP) Basic Call Flow Examples
● draft-ietf-sip-cc-transfer-05.txt—SIP Call Control - Transfer
● RFC 3725—Best Current Practices for Third Party Call Control (3pcc) in the Session Initiation
Protocol (SIP)
● RFC 3842—A Message Summary and Message Waiting Indication Event Package for the Session
Initiation Protocol (SIP)
● RFC 3856—A Presence Event Package for Session Initiation Protocol (SIP)
● RFC 3891—The Session Initiation Protocol (SIP) “Replaces” Header
● RFC 3892—The Session Initiation Protocol (SIP) Referred-By Mechanism
● RFC 3959—The Early Session Disposition Type for the Session Initiation Protocol (SIP)
● RFC 3960—Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP)
● RFC 3968—The Internet Assigned Number Authority (IANA) Header Field Parameter Registry for
the Session Initiation Protocol (SIP)
● RFC 3969—The Internet Assigned Number Authority (IANA) Uniform Resource Identifier (URI)
Parameter Registry for the Session Initiation Protocol (SIP)
● RFC 4028—Session Timers in the Session Initiation Protocol (SIP)
● RFC 4235—An INVITE-Initiated Dialog Event Package for the Session Initiation Protocol (SIP)
● draft-levy-sip-diversion-08.txt—Diversion Indication in SIP
● draft-anil-sipping-bla-02.txt—Implementing Bridged Line Appearances (BLA) Using Session
Initiation Protocol (SIP)
● draft-ietf-sip-privacy-04.txt—SIP Extensions for Network-Asserted Caller Identity and Privacy within
Trusted Networks
● draft-ietf-sipping-cc-conferencing-03.txt—SIP Call Control - Conferencing for User Agents
● draft-ietf-sipping-rtcp-summary-02.txt —Session Initiation Protocol Package for Voice Quality
Reporting Event
● draft-ietf-sip-connect-reuse-04.txt—Connection Reuse in the Session Initiation Protocol (SIP)
Request Support
The SIP request messages in the table Supported SIP Request Messages are supported:
Supported SIP Request Messages
Method
Supported
Notes
REGISTER
Yes
INVITE
Yes

Table of Contents