EasyManua.ls Logo

IBM RackSwitch G8000 - Chapter 16. Internet Protocol Version 6

IBM RackSwitch G8000
362 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
© Copyright IBM Corp. 2011 191
Chapter 16. Internet Protocol Version 6
Internet Protocol version 6 (IPv6) is a network layer protocol intended to expand the
network address space. IPv6 is a robust and expandable protocol that meets the
need for increased physical address space. The switch supports the following RFCs
for IPv6-related features:
This chapter describes the basic configuration of IPv6 addresses and how to
manage the switch via IPv6 host management.
• RFC 1981
• RFC 2404
• RFC 2410
• RFC 2451
• RFC 2460
• RFC 2461
• RFC 2462
• RFC 2474
• RFC 2526
• RFC 2711
• RFC 2740
• RFC 3289
• RFC 3306
• RFC 3307
• RFC 3411
• RFC 3412
• RFC 3413
• RFC 3414
• RFC 3484
• RFC 3602
• RFC 3810
• RFC 3879
• RFC 4007
• RFC 4213
• RFC 4291
• RFC 4293
• RFC 4293
• RFC 4301
• RFC 4302
• RFC 4303
• RFC 4306
• RFC 4307
• RFC 4443
• RFC 4552
• RFC 4718
• RFC 4835
• RFC 4861
• RFC 4862
• RFC 5095
• RFC 5114

Table of Contents