EasyManua.ls Logo

Watchguard V10 - Page 326

Watchguard V10
477 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
CHAPTER 10: Using Proxies
294 Vcontroller
to the SMTP service that allows an SMTP client and
server to interact to start the processing of message
queues for a given host (RFC 1985).
Allow 8bit-MIME
Allows 8bit-MIME, if the receiver and host support
the extension. The 8bit-MIME extension allows a
sender and receiver to exchange messages made up
of text containing octets outside of the US-ASCII
octet range (hex 00-7F, or 7-bit ASCII) using SMTP
(RFC 1652).
Allow Binary MIME
Allows the Binary MIME extension, if the sender
and receiver support it. Binary MIME avoids the
overhead of base64 and quoted-printable encoding
of binary objects sent using the MIME message
format over SMTP (RFC 3030).
N
OTE
BDAT/CHUNKING must be allowed for Binary MIME
to work.
Authentication Rules
This ruleset allows a number of ESMTP
Authentication types. The default rule denies all
other Authentication types.
Allowed Authentication types include:
- CRAM-MD5
-DIGEST-MD5
- GSSAPI
-LOGIN
- LOGIN (old style)
-NTLM
-PLAIN
The SMTP service extension for Authentication is
described in RFC 2554.

Table of Contents