Reference Sources
Firebox Vclass User Guide 297
%(filename)%
This inserts the filename of the stripped content.
%(rulename)%
This inserts the name of the rule that stripped the
content.
Reference Sources
Throughout this Reference, material is adapted from–and
linked to–information from Internet standards bodies, rel-
evant corporations and groups.
In all possible cases, the most recent available definition for
a parameter is used.
Reference sources include:
• HTTP: a Protocol for Networked Information [1992]
http://www.w3.org/Protocols/HTTP/HTTP2.html
• RFC 822, Standard for the Format of ARPA Internet Text
Messages
http://www.ietf.org/rfc/rfc0822.txt.
• RFC 1652, SMTP Service Extension for 8bit-
MIMEtransport
http://www.ietf.org/rfc/rfc1652.txt
• RFC 1806, Communicating Presentation Information in
Internet Messages: The Content-Disposition Header
http://www.ietf.org/rfc/rfc1806.txt
• RFC 1869, SMTP Service Extensions
http://www.ietf.org/rfc/rfc1869.txt
• RFC 1945, Hypertext Transfer Protocol -- HTTP/1.0
http://www.w3.org/Protocols/rfc1945/rfc1945.txt
• RFC_1985, SMTP Service Extension for Remote Message
Queue Starting
http://www.ietf.org/rfc/rfc1985.txt