EasyManua.ls Logo

Matrix Telecom ETERNITY NE - Page 1309

Matrix Telecom ETERNITY NE
1370 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Matrix ETERNITY NE System Manual 1299
• Call Completion, Hot-desking
• Dial out Number from Web UI
Display
• 132x64-pixel Graphical LCD
• LED for Indicating Incoming calls, Voice/Text Messages, Mute, Call Hold/Held, On call
• Intuitive User Interface with Icons and Soft keys
• Multiple Language Options
• Caller ID with Name, Number
Networking and Security
• SIP v1 (RFC2543), v2 (RFC3261)
•IPv6
• NAT Transverse: STUN Mode
• Proxy Mode and Peer-to-Peer SIP Link Mode
• IP Assignment: Static/DHCP/PPPoE
• HTTPS Web Server
• Time and Date Synchronization using SNTP
• UDP/TCP/DNS-SRV (RFC 3263)
• QoS: 802.1p/Q Tagging (VLAN), Layer 3 ToS, DSCP
• SRTP for Voice
• Transport Layer Security (TLS)
• HTTPS Certificate Manager
• AES Encryption for Configuration File
• Digest Authentication
• IEEE802.1X
• SNMP v1/v2
Management
• Configuration: Browser/Phone/Auto-Provision
• Auto Provision via FTP/TFTP/HTTP/HTTPS for Mass Deploy
• Server Redundancy
• Factory Reset
• Soft Reboot
• Packet Tracing Export
• System Log
Physical Features
• 2 x 10/100 Mbps LAN & PC Ports

Table of Contents