Matrix ETERNITY NE System Manual 1301
• Wall Mountable
Key Features of the IP Phone
In addition to physical features introduced above, IP phone also supports the following key features when running
the latest firmware:
Phone Features
• Call Options: emergency call, call waiting, call hold, call mute, call forward, call transfer, call pickup, five-
way audio-only conference, five-way audio-only and video mixed conference (up to three-way video
conference.
• Basic Features: DND, auto redial, live dialpad, dial plan, hotline, caller identity, auto answer.
• Advanced Features: BLF, server redundancy, distinctive ring tones, remote phone book, LDAP.
Codecs and Voice Features
• Wideband codec: G.722, Opus
• Narrowband codec: G.711, G.726, G.729, iLBC, G.723
• VAD, CNG, AEC, PLC, AJB, AGC
• Full-duplex speakerphone with AEC
Video Features
• Video codec: H264HP, H264, VP8
• Image codec: JPEG, PNG, BMP
• Adaptive bandwidth adjustment
Network Features
• SIP v1 (RFC 2543), v2 (RFC 3261)
• NAT Traversal: STUN mode
• DTMF: INBAND, RFC 2833, SIP INFO
• Proxy mode and peer-to-peer SIP link mode
• IP assignment: Static/DHCP/PPPoE
• VLAN assignment: LLDP/Static/DHCP/CDP
• Bridge mode for PC port
•HTTP/HTTPS server
• DNS client
•NAT/DHCP server
• IPv6 support
•Wi-Fi
Management
• FTP/TFTP/HTTP/PnP auto-provision
• Configuration: browser/phone/auto-provision
• Direct IP call without SIP proxy
• Dial number via SIP server
• Dial URL via SIP server
• TR-069