Command Reference ACL Commands
Applied On interface GigabitEthernet 0/3.
ip access-list extended 102
Applied On interface GigabitEthernet 0/8.
Related
Commands
Command Description
ip access-group
Apply the IP ACL to the interface.
mac access-group
Apply the mac ACL to the interface.
expert access-group
Apply the expert ACL to the interface.
ipv6 traffic-filter
Apply the IPv6 ACL to the interface.
Platform
Description
N/A
show access-lists
Use this command to show all ACLs or the specified ACL.
show access-lists [ id | name ]
Parameter
Description
Parameter Description
id
ID of the IP ACL
name
Name of the IP ACL
Defaults
N/A
Command
mode
Privileged EXEC mode
Usage Guide
Use this command to show the specified ACL. If no ID or name is specified, all the ACLs will be shown.
Configuration
Examples
Ruijie# show access-lists n_acl
ip access-list standard n_acl
Ruijie# show access-lists 102
ip access-list extended 102
Ruijie# show access-lists
ip access-list standard n_acl
ip access-list extended 101
permit icmp host 192.168.1.1 any log (1080 matches)
permit tcp host 1.1.1.1 any established
deny ip any any (80021 matches)
mac access-list extended mac-acl
expert access-list extended exp-acl
ipv6 access-list extended v6-acl