!
!
hostname "R3"
!
!
!
interface FastEthernet 0/0
no switchport
ip address 192.168.12.217 255.255.255.0
!
interface GigabitEthernet 1/1
no switchport
ip address 60.154.101.5 255.255.255.0
!
interface GigabitEthernet 2/1
no switchport
ip address 202.101.90.61 255.255.255.0
!
router ospf
network 202.101.90.0 0.0.0.255 area 10
network 192.168.12.0 0.0.0.255 area 10
network 60.154.101.0 0.0.0.255 area 10
!
!
!
end
46.5.2 Example of Single VRRP Backup
Group
Establish the connections according to Figure 47-4. In this configuration example, user
workstation group (192.168.201.0/24) uses the backup group that is composed of routers R1
and R2, and points its gateway to the virtual router IP address 192.168.201.1 of the backup
group. The remote user workstation group (in network 192.168.12.0 /24) is accessed via
the virtual router 192.168.201.1. Here router R1 is set as the VRRP Master device. In normal
cases, device R1 is the active router to function as the gateway (192.168.201.). When
device R1 becomes unreachable due to power-off or failure, device R2 takes its place to
function as the gateway (192.168.201.1). The configurations for devices R1 and R2 are
described as follows.
Configurations on device R1:
!
!
hostname "R1"
!
!
interface FastEthernet 0/0
no switchport
ip address 192.168.201.217 255.255.255.0
vrrp 1 priority 120