EasyManua.ls Logo

Dell MXL 10GbE - 45 Remote Monitoring (RMON)

Dell MXL 10GbE
1545 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
45
Remote Monitoring (RMON)
The Dell Networking Operating System (OS) remote monitoring (RMON) is based on IEEE standards,
providing both 32-bit and 64-bit monitoring and long-term statistics collection.
RMON supports the following RMON groups, as defined in RFC-2819, RFC-3273, RFC-3434 and
RFC-4502:
• Ethernet Statistics Table; RFC-2819
• Ethernet Statistics High-Capacity Table; RFC-3273, 64bits
• Ethernet History Control Table; RFC-2819
• Ethernet History Table; RFC-2819
• Ethernet History High-Capacity Table; RFC-3273, 64bits
• Alarm Table; RFC-2819
• High-Capacity Alarm Table (64bits); RFC-3434, 64bits
• Event Table; RFC-2819
• Log Table; RFC-2819
• User History; RFC-4502
• Probe Configuration (Capabilities, SoftwareRev, HardwareRev, Date Time and ResetControl);
RFC-4502
RMON does not support the following statistics:
• etherStatsCollisions
• etherHistoryCollisions
• etherHistoryUtilization
NOTE: Only simple network management protocol (SNMP) GET/GETNEXT access is supported.
Configure RMON using the RMON commands. Collected data is lost during a chassis reboot.
rmon alarm
Set an alarm on any MIB object.
Syntax
rmon alarm number variable interval {delta | absolute} rising-
threshold value event-number falling-threshold value event-
number [owner string]
To disable the alarm, use the no rmon alarm number command.
Parameters
number Enter the alarm integer number from 1 to 65535. The value
must be unique in the RMON alarm table.
1130
Remote Monitoring (RMON)

Table of Contents