EasyManua.ls Logo

Juniper ACX2000 - Configuration Limitations

Juniper ACX2000
3270 pages
Print Icon
To Next Page IconTo Next Page
To Next Page IconTo Next Page
To Previous Page IconTo Previous Page
To Previous Page IconTo Previous Page
Loading...
Configuration Limitations
Some GRE tunneling features are not currently available on ACX Series routers. Be aware
of the following limitations when you are configuring GRE on an ACX router:
•
Unsupported features—GRE on the ACX routers does not support the following features:
•
Virtual routing over GRE
•
Bidirectional Forwarding Detection (BFD) protocol over GRE distributed mode
•
MPLS over GRE tunnels
•
GRE keepalives
•
GRE keys, payload packet fragmentation, and sequence numbers for fragmented
packets
•
BGP dynamic tunnels
•
RFC 1701 and RFC 1702
•
RFC 2890—Key and sequence number extensions to GRE
•
IPv6 as delivery header
•
GRE path MTU discovery
•
Load balancing when NNI is ECMP
•
Interface statistics on GRE interfaces
•
Class of service and firewall on GRE tunnel
•
Routing Protocol—ACX routers do not support routing protocols on GRE interfaces.
You need to disable routing on GRE interfaces under the [edit protocols] hierarchy. For
example,
[edit]
user@host# show protocols
ospf {
area 0.0.0.0 {
interface all;
interface gr-0/0/10.0 {
disable;
}
}
}
NOTE: This limitation is applicable for all routing protocols (such as OSPF,
ISIS).
Related
Documentation
Configuring Generic Routing Encapsulation Tunneling on ACX Series on page 584•
• Configuring Unicast Tunnels on page 585
583Copyright © 2017, Juniper Networks, Inc.
Chapter 19: Configuring Generic Routing Encapsulation

Table of Contents